Upstream provider experiencing downtime

Incident Report for Digital Stack

Resolved

The issue was resolved and we have confirmed the app is running as expected.
Posted May 08, 2026 - 06:00 PDT

Monitoring

The app is back up and running and we are monitoring to ensure all services back up and running.
Posted May 08, 2026 - 02:23 PDT

Investigating

We are currently investigating an issue with an upstream provider that is affecting the app.
Posted May 08, 2026 - 02:03 PDT
This incident affected: API, Web App, and Mobile App.