Instagram Publishing API

Incident Report for Digital Stack Status

Postmortem

Meta’s Instagram API prevented some posts from being published between 20 March 2026, 10:19 GMT and 21 March 2026 10:30 GMT. The issue has been resolved and we are monitoring to ensure continued operation. If you require any assistance in relation to this, please reach out to support.

Posted Mar 23, 2026 - 22:28 PDT

Resolved

Meta's Instagram API experienced a temporary issue with publishing some posts.
Posted Mar 19, 2026 - 16:00 PDT