Instagram publishing

Incident Report for Digital Stack

Update

Publishing to Instagram has been restored. Publishes since 10pm, Apr 27 PDT have been successful. Meta will be providing further information as to the root cause which we will summarise when available. We are continuing to closely monitor all publishes to ensure full service continues.
Posted Apr 28, 2026 - 23:21 PDT

Update

All recent Instagram publishes have been successful, however we are still actively monitoring. Meta is continuing to work on the issue. We will provide further updates as soon as possible.
Posted Apr 28, 2026 - 00:46 PDT

Update

Meta is continuing to investigate the service disruptions impacting publishing of posts via the Instagram API. We are working with Meta to assist with resolving as soon as possible, and will provide further updates.
Posted Apr 26, 2026 - 05:45 PDT

Update

Meta is continuing to investigate the service disruptions impacting publishing of posts via the Instagram API. Some posts may still be affected as of 2026-04-25 5:30pm PT. We are continuing to monitor closely and will provide further updates.
Posted Apr 25, 2026 - 17:59 PDT

Update

Meta's Instagram API is operational, and all Instagram posts have been successful since 2026-04-24 4:30pm PT. We are continuing to monitor closely and will provide further updates.
Posted Apr 24, 2026 - 19:54 PDT

Monitoring

Meta is investigating the service disruptions impacting publishing of posts via the Instagram API. Error rates now appear to be decreasing. We are continuing to monitor closely and will provide further updates.
Posted Apr 24, 2026 - 17:20 PDT

Identified

Meta's Instagram API is currently experiencing service disruptions impacting publishing of posts. We will provide further updates as they become available.
Posted Apr 24, 2026 - 12:45 PDT

Investigating

Meta’s Instagram API is currently experiencing issues publishing some posts. Our engineers are investigating.
Posted Apr 24, 2026 - 10:30 PDT
This incident affects: Third-Party API (Instagram API).